Dashboard Delays on Zone 3
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance of the Phreesia Dashboard, imports, and exports on Zone 3. We will now be marking this incident as resolved.

Issue Start: 8:44 AM EST
Issue End: 11:15 AM EST

We apologize for the inconvenience this caused your practice.
Posted Sep 23, 2021 - 15:58 EDT
Monitoring
Monitoring - Our engineering team has resolved the issues with exporting information from Phreesia to your PM/EHR and scheduled mobile workflows. We will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice.
Posted Sep 23, 2021 - 13:40 EDT
Update
Our engineering team has resolved the issue with Phreesia Dashboard and import delays.

While we continue to investigate delays with scheduled mobile workflows and exporting information from Phreesia to your PM/EHR, we still recommend manually sending mobile workflows directly to patients.
Posted Sep 23, 2021 - 11:11 EDT
Identified
Our engineering team has identified the issue and are actively working with our storage vendor. To mitigate the impact of this issue on your practice we recommend:

Refreshing the Phreesia Dashboard to reflect updates
Manually send mobile workflows directly to patients
Posted Sep 23, 2021 - 10:12 EDT
Investigating
Investigating - Our team is investigating delays with the Phreesia Dashboard. Manually refreshing the Dashboard will help reflect any changes you may have made.
Information exporting from Phreesia to your PM/EHR may also be delayed.

All Clients
Zone 3

Please check back at this page for additional updates.
Posted Sep 23, 2021 - 08:59 EDT
This incident affected: Zone 3 (Phreesia Dashboard, Import Functions, Export Functions).