Sporadic Integration Errors on Zones 1 and 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with our integration clients on Zones 1 and 2. We will now be marking this incident as resolved.

Issue Start: 8:15 AM EST
Issue End: 9:26 AM EST

We apologize for the inconvenience this caused your practice.
Posted Jan 03, 2022 - 10:34 EST
Monitoring
Monitoring - Our engineering team has resolved the sporadic integration errors causing some imports or exports to fail for zone 1 and 2 customers. We will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice.
Posted Jan 03, 2022 - 09:27 EST
Investigating
Investigating - Our engineering team is investigating sporadic integration errors causing some imports or exports to fail for zone 1 and 2 customers.

All Clients
Zones 1 and 2

Please check back at this page for additional updates.
Posted Jan 03, 2022 - 09:09 EST
This incident affected: Zone 1 (Import Functions, Export Functions) and Zone 2 (Import Functions, Export Functions).