Dashboard Delays on Zone 1
Incident Report for Phreesia
Resolved
The service issue was resolved as of 12:48PM EST.
Dashboard action performance has been fully restored on Zone 1. We will be marking this issue as fully resolved.

We apologize for the inconvenience this has caused.
Posted Nov 09, 2020 - 14:44 EST
Identified
Our engineering team has made adjustments and we are currently seeing improved performance with Dashboard actions on Zone 1. Our teams will continue to monitor to ensure stability before closing this incident.

We apologize for this inconvenience this has caused.
Posted Nov 09, 2020 - 11:44 EST
Investigating
We have identified an issue impacting:

All Clients
Zone 1
We are currently receiving reports that clients are experiencing slight delays with actions taking place on the dashboards. Our engineering team is currently investigating.

Please check back at this page for additional updates.
Posted Nov 09, 2020 - 11:23 EST
This incident affected: Zone 1 (Phreesia Dashboard).