Dashboard Delays on Zone 3
Incident Report for Phreesia
Resolved
Resolved - After monitoring we can confirm that full functionality has been restored to Phreesia services.

Issue start time: 9:55 AM EST
Issue end time: 10:35 AM EST

We apologize for the inconvenience that this incident caused your practice.
Posted May 03, 2021 - 16:50 EDT
Monitoring
Monitoring - Our Engineering team has identified and mitigated the issue resulting in Dashboard delays on Zone 3. Currently performance across Zone 3 is normal and we will be monitoring before moving to fully resolved.
Posted May 03, 2021 - 10:45 EDT
Investigating
Investigating - Our team has observed some sporadic delays with updates to patient visits. Patients may be stuck in pre-registered and not moving to In Progress/Checked-in after completing sessions. This is currently impacting:

All Clients
Zone 3

Our engineering team is currently investigating the issue and during this time some Dashboard actions may result in errors.

Please check back at this page for additional updates.
Posted May 03, 2021 - 10:19 EDT
This incident affected: Zone 3 (Phreesia Dashboard).