Issues accessing the Phreesia Dashboard on Zones 1,2, and EAP
Incident Report for Phreesia
Resolved
Resolved

Performance has been stable and we will be marking this issue as resolved.
Posted Feb 12, 2020 - 18:59 EST
Monitoring
The service issue was resolved as of 5:03PM EST.

Performance has returned to normal across all services on all zones. One of our data centers experienced an issue and our Engineering team is working with our vendor to get a root cause. We will continue to monitor this issue before marking it as fully resolved.

We apologize for the inconvenience this has caused.
Posted Feb 12, 2020 - 17:15 EST
Investigating
We have identified an issue impacting:

All clients
Zones 1,2,EAP
We have received reports that clients are having issues accessing the Phreesia Dashboard. Our engineering team is currently investigating.

Please check back at this page for additional updates.
Posted Feb 12, 2020 - 16:49 EST
This incident affected: Zone 1 (Phreesia Dashboard), EAP (Phreesia Dashboard), and Zone 2 (Phreesia Dashboard).