Zone 2 and Zone 3 Import Delays and sporadic DAN Errors
Incident Report for Phreesia
Resolved
Performance has remained stable throughout our monitoring, we will now be closing out this incident.

We apologize for the inconvenience this has caused your practice.
Posted Nov 12, 2020 - 14:38 EST
Monitoring
Our Engineering team has identified the issue and we are seeing performance for the following components return to normal: Dashboard. PhreesiaPads, and Mobile functionality. Imports may still be delayed as we process through the queue.

We apologize for any inconvenience this may have caused.
Posted Nov 12, 2020 - 12:36 EST
Update
We have identified that pads are also experiencing errors, the Pads will display "Internet Connection has failed, please see front desk staff."
Posted Nov 12, 2020 - 11:51 EST
Update
We have identified that Zone 3 is also impacted by these issues, our Engineering team is continuing to investigate these import delays and errors.
Posted Nov 12, 2020 - 11:47 EST
Update
We are seeing errors while attempting to send out messages to patients using the Patient Chat feature, our Engineering team is investigating.
Posted Nov 12, 2020 - 11:40 EST
Investigating
Hello,

We are investigating an issue which is causing some import delays as well as sporadic DAN errors while attempting to manually send a pre-visit email and/or text to patients.
Posted Nov 12, 2020 - 11:30 EST
This incident affected: Zone 2 (Phreesia Dashboard, PhreesiaPads) and Zone 3 (Phreesia Dashboard, PhreesiaPads).