Patient Chat Response Delays on Zone 4
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with Patient Chat functionality from the Phreesia Dashboard. We will be marking this incident as resolved.

We apologize for the inconvenience this caused your practice.
Posted Oct 25, 2022 - 18:09 EDT
Monitoring
Monitoring - We are no longer observing delays in receiving SMS responses from patients using Patient Chat.
We will continue to monitor performance prior to closing this incident.
Posted Oct 25, 2022 - 17:24 EDT
Investigating
Investigating - We are beginning to notice delays in receiving SMS responses from patients when using Patient Chat.

Some Clients
Zone 4

Please check back at this page for additional updates.
Posted Oct 25, 2022 - 14:47 EDT
This incident affected: Zone 4 (Patient Chat).