Pads freezing during interviews on Zone1 and Zone2
Incident Report for Phreesia
Resolved
Resolved

The service issue was resolved as of 12:03PM EST.
A windows patch was released last night that caused some issues with our server environment. Our engineering team was able to get a fix in place and the pads should be working after a reboot. If you still are experiencing any issues with the pad devices please give our support line a call.

We apologize for the inconvenience this has caused your practice.
Posted Jan 16, 2020 - 12:30 EST
Monitoring
Our engineering team has been able to identify the issue and has put a fix in place. If any pads are still having issues please give them a reboot. If any issues persist after the reboot, please give a call into our support team.

We want you to know that we take the performance and reliability of our platform seriously.
Posted Jan 16, 2020 - 10:45 EST
Investigating
We have identified an issue impacting:

All Clients
Zone 1 and 2
We are currently experiencing issues with pads freezing during the interviews.

Please check back at this page for additional updates.
Posted Jan 16, 2020 - 09:53 EST
This incident affected: Zone 2 (PhreesiaPads) and Zone 1 (PhreesiaPads).