Dashboard Update Delays - All Zones
Incident Report for Phreesia
Resolved
Resolved

The service issue was resolved as of 11:50AM EST.
Dashboard functionality has been fully restored across all zones.
We apologize for the inconvenience and the impact that this has caused.
Posted Oct 18, 2019 - 13:08 EDT
Monitoring
We have tested and confirmed that dashboard actions on all zones are now working as expected. We will continue to monitor before marking this issue as fully resolved.

We apologize for the impact and inconvenience this had on your organization and want you to know we take the performance and reliability of our platform seriously.
Posted Oct 18, 2019 - 12:07 EDT
Update
Our engineering teams continue to work on resolving the sporadic issues affecting Zones 1,2, and 3. Please check back here for additional information.

We apologize for the inconvenience and the impact that this has caused.
Posted Oct 18, 2019 - 11:30 EDT
Update
After investigation, we have determined the issue is sporadically impacting all zones. Our engineering teams are working to resolve this issue. Please check back here for additional information.

We apologize for the inconvenience and the impact that this has caused.
Posted Oct 18, 2019 - 10:19 EDT
Update
We have identified intermittent issues on both Zone 1 and Zone 2 with the dashboard. This may affect your ability to perform actions on the dashboard.

We apologize for the inconvenience this has caused.
Posted Oct 18, 2019 - 10:08 EDT
Investigating
We have identified an issue impacting:

All clients
Zone 1
We are currently experiencing issues with completing actions on the dashboard, along with patients not moving to the 'checked-in' or 'registration in progress' sections.

Please check back at this page for additional updates.
Posted Oct 18, 2019 - 09:52 EDT
This incident affected: Zone 1 (Phreesia Dashboard), Zone 2 (Phreesia Dashboard), and Zone 3 (Phreesia Dashboard).