Resolved - Dashboard Delays on Zone 2
Incident Report for Phreesia
Resolved
This morning we saw delays on Phreesia Dashboards for our Zone 2 clients. Our engineering team was able to investigate and resolve this issue. If you are experiencing any further issues at this time please give a call into our support line at 888-654-7473.

Issue Start: 8:30 AM EST
Issue End: 8:46 AM EST

We apologize for the inconvenience this caused your practice.
Posted Nov 19, 2021 - 08:30 EST