Intermittent Delays on EAP
Incident Report for Phreesia
Resolved
Resolved: We experienced intermittent delays while using the Phreesia dashboard this morning. These delays have been resolved and performance is back to normal.


Issue Start: 5:48am EST
Issue End: 7:12am EST


Please contact our support line at 888-654-7473 if you are still experiencing issues.
Posted Dec 30, 2022 - 07:28 EST