Dashboard slowness on Zone3
Incident Report for Phreesia
Resolved
We have been monitoring our Zone 3 Dashboard performance and will be marking this issue as fully resolved now.

We want you to know we take the performance and reliability of our platform seriously.
Posted Jul 10, 2019 - 10:16 EDT
Investigating
We experienced slowness in our dashboard and export functionality for a brief period of time starting at 9:25AM EST. Performance has been restored to our exports and dashboard.

The service issue was resolved as of 9:29AM EST.
We apologize for the inconvenience this caused.
Posted Jul 10, 2019 - 09:41 EDT
This incident affected: Zone 3 (Phreesia Dashboard, Import/Export Functions).