Phreesia Dashboard Issue
Incident Report for Phreesia
Resolved
After monitoring we can confirm that full functionality has been restored to Phreesia services.

Incident Start: 1:12 PM EST
Dashboard Accessible: 3:52 PM EST
Full Functionality Restored: 4:25 PM EST

We will be disabling APS functionality shortly, you should continue to take payments through the Phreesia Dashboard.

This incident will be marked as fully resolved.
Posted Apr 29, 2021 - 17:40 EDT
Update
After monitoring we can confirm that full functionality has been restored to Phreesia services.

Incident Start: 1:12 PM EST
Dashboard Accessible: 3:52 PM EST
Full Functionality Restored: 4:25 PM EST

We will be disabling APS functionality shortly, you should continue to take payments through the Phreesia Dashboard.
Posted Apr 29, 2021 - 17:35 EDT
Identified
Web login as well as Single Sign-On (SSO) login to the Phreesia Dashboard has been restored on all Zones, however some components such as Imports to Phreesia are still experiencing intermittent delays. Our Engineering team is continuing to work through this incident and we will provide updates once full functionality is restored.
Posted Apr 29, 2021 - 16:19 EDT
Update
Our Engineering team is continuing their investigation efforts towards a resolution for this incident. They are actively working with our Datacenter provider to identify and rectify the issue.
Posted Apr 29, 2021 - 15:39 EDT
Update
Our engineering team is working with our Data Center provider to investigate potential ISP issues that are impacting Phreesia functionality at this time.
Posted Apr 29, 2021 - 14:21 EDT
Update
We have also identified our Single Sign-On (SSO) functionality is impacted on all zones. Our Engineering team is continuing to investigate the issue.
Posted Apr 29, 2021 - 13:54 EDT
Update
APS has been enabled to allow you to continue to take payments.
Please login to https://payments.phreesia.net to continue to take payments.
Posted Apr 29, 2021 - 13:32 EDT
Investigating
We have identified an issue impacting:

All Clients on the following zones:
EAP, Zone 1, Zone 2

We are currently investigating reports that users are not able to login to the Phreesia Dashboard at this time.

Please check back at this page for additional updates.
Posted Apr 29, 2021 - 13:18 EDT
This incident affected: Zone 1 (Phreesia Dashboard, PhreesiaPads, Single Sign-On to Phreesia Dashboard, Import Functions, Export Functions), Zone 2 (Phreesia Dashboard, PhreesiaPads, Single Sign-On to Phreesia Dashboard, Import Functions, Export Functions), EAP (Phreesia Dashboard, PhreesiaPads, Single Sign-On to Phreesia Dashboard, Import Functions, Export Functions), and Zone 3 (Single Sign-On to Phreesia Dashboard).