Dashboard Communications and Export Issue
Incident Report for Phreesia
Resolved
Resolved - We are seeing normal performance for patient communications and exports across all zones.

Issue Start: 10:00 AM EST
Issue End: 10:45 AM EST

We will be marking this incident as resolved.
Posted Aug 23, 2021 - 12:13 EDT
Monitoring
Monitoring - Our Engineering team has identified the issue and we are currently seeing patient chat and mobile communications working as expected on all zones. There may still be delays with exports out to your PM/EHR system as we monitor.
Posted Aug 23, 2021 - 11:00 EDT
Investigating
Dashboard Communication and Export Issues on All Zones
~~~~~~
Investigating - Our team is investigating issues when users attempt to send patient communication across all zones as well as delays with information exporting back to your PM/EHR systems.

Please note, you may receive errors when trying to Push an interview through email or text and when trying to send patient chat messages.

All Clients
All Zones

Please check back at this page for additional updates.
Posted Aug 23, 2021 - 10:39 EDT
This incident affected: Zone 1 (Phreesia Dashboard, Export Functions, Mobile - SMS, Mobile - Email, Patient Chat), Zone 2 (Phreesia Dashboard, Export Functions, Mobile - SMS, Mobile - Email, Patient Chat), and Zone 3 (Phreesia Dashboard, Export Functions, Mobile - SMS, Mobile - Email, Patient Chat).