Intermittent Delays on Phreesia Dashboard - Zone 3
Incident Report for Phreesia
Resolved
Performance has remained stable with no instances of intermittent delays. We will be closing the incident at this time.

Issue Start: 10:45AM EST
Issue Resolved: 11:57AM EST
Posted Aug 10, 2020 - 14:38 EDT
Monitoring
Resolved

The intermittent delays and transaction issues have been resolved as of 11:58AM EST.
We are seeing that performance has returned to normal. We will continue to monitor performance through the afternoon before closing this incident.

We apologize for the inconvenience this has caused your practice.
Posted Aug 10, 2020 - 12:14 EDT
Update
We continue to work closely with our engineering team on this issue.

We can confirm this issue could impact the ability to take payments via the Dashboard with a "There was an issue reading the card, please try again" error appearing.

We apologize for any inconvenience caused.
Posted Aug 10, 2020 - 11:45 EDT
Investigating
We have identified an issue impacting:

All Clients
Zone 3

Our engineering team has investigated and resolved reports of intermittent performance delays on the Phreesia Dashboard.

Please check back at this page for additional updates.
Posted Aug 10, 2020 - 11:23 EDT
This incident affected: Zone 3 (Phreesia Dashboard).