Text-Based Issues to AT&T Numbers on Zone3
Incident Report for Phreesia
Resolved
Our engineering team has implemented a workaround while our vendor works with AT&T to resolve. Performance has returned to normal with this workaround in place.

Please note, there may be other delays in patient messaging as we are seeing reports of issues with all major carriers across the US.

We apologize for the inconvenience this has caused your practice.
Posted Jun 15, 2020 - 21:38 EDT
Update
While we continue to work with our vendor and AT&T, our engineering team is currently investigating the possibility of a workaround to resolve this issue. We will continue to post updates as we receive them.

Please note, there may be other delays in patient messaging as we are seeing reports of issues with all major carriers across the US.

We apologize for the inconvenience this has caused your practice.
Posted Jun 15, 2020 - 17:40 EDT
Update
Our vendor is currently working with AT&T to resolve the issues we have been seeing. We will be posting again in a few hours with another update.

We apologize for the inconvenience this has caused your practice.
Posted Jun 15, 2020 - 14:44 EDT
Identified
We continue to work closely with our vendor on this issue and will continue to post updates as we receive them.

We apologize for the inconvenience this has caused your practice.
Posted Jun 15, 2020 - 12:17 EDT
Investigating
We have identified an issue impacting:

All clients
Zone 3
We're seeing issues this morning with text-based communications such as Patient Chat, Mobile and In-Office to AT&T numbers. We have reached out to our vendor and apologize for the inconvenience this causes.

Please check back at this page for additional updates.
Posted Jun 15, 2020 - 10:50 EDT
This incident affected: Zone 3 (Mobile).