Intermittent Payment Failures - Zone EAP, 1 & 2
Incident Report for Phreesia
Resolved
Our Payments service performance has remained stable and at this time we will be marking the incident as fully resolved:

Start time: 08/28 1:00 AM EST
End time: 08/30 5:00 PM EST

The Auxiliary Payment System (APS) will be turned off at 12 PM EST and all transactions will automatically be imported into Phreesia. You can visit our Help Page (https://27.help.phreesia.net/?p=3977) to for additional information on how to see payments taken through APS and steps to re-assign and export payments (where applicable).

We recommend checking any payment plans that would have had a scheduled payments on Friday (8/28/2020) for failed transaction, and re-process those payments manually.

Payment Assurance scheduled payments that failed will have automatically revert to an email payment reminder.

We sincerely apologize for the inconvenience this issue has caused.
Posted Aug 31, 2020 - 11:37 EDT
Update
We continue to see normal performance and payments being taken without error.
Our team will continue monitoring through today and our Auxiliary Payment System (APS) will remain enabled.
Posted Aug 30, 2020 - 11:07 EDT
Monitoring
Payment errors appears to have been resolved. We will continue to monitor before marking this issue as fully resolved.
Auxiliary Payment System (APS) will remain enabled.

We thank you for your patience during this time.
Posted Aug 29, 2020 - 18:05 EDT
Update
We are continuing to investigate a solution to this issue.
Our Auxiliary Payment System (APS) remains enabled until this issue is resolved.

We sincerely apologize for the inconvenience this has caused and will continue to update throughout.
Posted Aug 29, 2020 - 11:02 EDT
Update
Hello, 

We are continuing to investigate a solution to this issue.
We will keep our Auxiliary Payment System (APS) enabled until this issue is resolved.

We apologize for the inconvenience this has caused and will continue to update throughout.
Posted Aug 28, 2020 - 19:47 EDT
Update
Hello,

We are still working closely with our Vendor.
We apologize for the inconvenience this has caused and will continue to update throughout.
Posted Aug 28, 2020 - 14:37 EDT
Update
Our Vendor is continuing to investigate the issue.

For any failed transactions please attempt to re-process them through Auxiliary Payment System: https://payments.phreesia.net/

Please reference the following link to https://27.help.phreesia.net/?p=3977 for instructions on how to use this system.
Posted Aug 28, 2020 - 12:27 EDT
Update
We continue to work closely with our vendor on this issue.
We apologize for impact and inconvenience this is issue is causing.
Posted Aug 28, 2020 - 11:00 EDT
Investigating
We have identified an issue impacting:

Some Clients
Zones EAP, 1 & 2

We are seeing intermittent payment failures with clients using our Vantiv processor. Our engineering team is investigating and we have reached out to our vendor.

Please check back at this page for additional updates.
Posted Aug 28, 2020 - 10:08 EDT
This incident affected: Zone 1 (Payment Services), Zone 2 (Payment Services), and EAP (Payment Services).