Reports of Slowness on Zone 2 Phreesia Dashboards
Incident Report for Phreesia
Resolved
Phreesia Dashboard performance has remained stable and we will be closing this incident out now.
Posted Jun 30, 2020 - 11:45 EDT
Monitoring
The service issue was resolved as of 9:57AM EST.
Our engineering team has identified and resolved the issue, Phreesia Dashboard performance has returned to normal. We will continue to monitor this issue before marking it as fully resolved.

We apologize for the inconvenience this has caused your practice.
Posted Jun 30, 2020 - 10:14 EDT
Investigating
We have identified an issue impacting:

All Clients
Zone 2
We are receiving reports of slowness on the Phreesia Dashboard. Patients are not appearing and are possibly stuck in Registration in Progress.

Please check back at this page for additional updates.
Posted Jun 30, 2020 - 09:36 EDT
This incident affected: Zone 2 (Phreesia Dashboard).