Phreesia Dashboard Loading Issue
Incident Report for Phreesia
Resolved
We will be marking this issue as fully resolved now. Dashboard performance has remained stable.

We apologize for the inconvenience this has caused.
Posted May 23, 2020 - 16:33 EDT
Monitoring
Our engineers identified and resolved the issue resulting in the Phreesia Dashboard not loading. We are currently seeing performance return to normal and will continue to monitor performance prior to closing out this incident.
Posted May 23, 2020 - 12:46 EDT
Investigating
We have identified an issue impacting:

All Clients
Zone 1 and Zone 2

Our engineering team is currently investigating reports of the Phreesia dashboard not loading once logged in.

We believe that Zone 3 is not affected.
Posted May 23, 2020 - 12:26 EDT
This incident affected: Zone 1 (Phreesia Dashboard) and Zone 2 (Phreesia Dashboard).