Single Sign On (SSO) Login Issues
Incident Report for Phreesia
Resolved
SSO performance has remained stable and we will be closing this incident out now.
Posted Oct 08, 2020 - 10:07 EDT
Monitoring
The service issue was resolved as of 8:56AM.

Our engineering team has identified and resolved the issue. Our testing also confirms that SSO customers are able to access the dashboard.
We apologize for the inconvenience this has caused.
Posted Oct 08, 2020 - 09:00 EDT
Investigating
Hello,

We are seeing an issue where practices using Single Sign On (SSO) are unable to access the Phreesia dashboard, our engineering team is investigating the issue.
Posted Oct 08, 2020 - 07:53 EDT
This incident affected: Zone 1 (Phreesia Dashboard), Zone 2 (Phreesia Dashboard), EAP (Phreesia Dashboard), and Zone 3 (Phreesia Dashboard).