Intermittent Apriva Errors
Incident Report for Phreesia
Resolved
We continue to see successful transactions without errors. We will be marking this as resolved.
Posted Oct 09, 2020 - 14:11 EDT
Monitoring
Between 10:03 AM ET and 10:18 AM ET time we observed transaction failures with Apriva; this would have resulted in failed transactions. Currently transactions are being processed successfully and our team will be monitoring for any further failures.

Please check back at this page for additional updates
Posted Oct 09, 2020 - 10:28 EDT