Intermittent Delays with Patient Chat
Incident Report for Phreesia
Resolved
Patient Chat performance has remained stable and we will be closing this incident out now.
Posted Sep 11, 2020 - 17:54 EDT
Monitoring
Resolved

The service issue was resolved as of 3:56PM EST Performance has been fully restored to Patient Chat. We are not seeing any further delays at this time. We will continue to monitor before marking this issue as fully resolved.

We apologize for the inconvenience this has caused.
Posted Sep 11, 2020 - 15:57 EDT
Investigating
We have identified an issue impacting:

All Clients
All Zones

We are receiving reports of intermittent delays with Patient Chat functionality. Our engineering team is investigating and we have reached out to our vendor.


Please check back at this page for additional updates.
Posted Sep 11, 2020 - 15:10 EDT