Intermittent Slowness on Zones 1 and 2
Incident Report for Phreesia
Resolved
Resolved

The service issue was resolved as of 10:51AM EST.
Performance has been stable on both the Zone 1 and 2 Phreesia Dashboards. We will be marking this issue as fully resolved now.

We apologize for the inconvenience and impact this has caused.
Posted Feb 20, 2020 - 13:04 EST
Monitoring
Our engineering team has been able to resolve the issue with intermittent slowness on Zones 1 and 2. We will continue to monitor performance before marking this issue as fully resolved.

We apologize for the inconvenience this has caused.
Posted Feb 20, 2020 - 11:42 EST
Investigating
We have identified an issue impacting:

Some Clients
Zone 1 and 2
We are seeing some intermittent slowness affecting a small subset of clients on these zones.

Please check back at this page for additional updates.
Posted Feb 20, 2020 - 09:28 EST
This incident affected: Zone 1 (Phreesia Dashboard) and Zone 2 (Phreesia Dashboard).