Reports of issues with the Phreesia Dashboard on Zone 2 and 3
Incident Report for Phreesia
Resolved
Performance has remained stable and we will be closing this issue out now.
Posted Jun 23, 2020 - 10:56 EDT
Monitoring
The service issue was resolved as of 10:01AM EST.
Our engineering team was able to put a fix in place and Phreesia Dashboard performance has returned to normal. We will continue to monitor this issue before marking it as fully resolved.

We apologize for the inconvenience this has caused your practice.
Posted Jun 23, 2020 - 10:06 EDT
Investigating
We have identified an issue impacting:

All Clients
Zone 2/3
We are receiving reports of the Phreesia Dashboard loading with errors. Our engineering team is currently investigating.

Please check back at this page for additional updates.
Posted Jun 23, 2020 - 09:48 EDT
This incident affected: Zone 3 (Phreesia Dashboard) and Zone 2 (Phreesia Dashboard).