Investigating issues with exports on Zone1
Incident Report for Phreesia
Resolved
Resolved

The service issue was resolved as of 1:05PM EST.
Export performance has remained stable and we will be marking this issue as fully resolved.

We apologize for the inconvenience this has caused.
Posted May 18, 2020 - 16:32 EDT
Monitoring
Our engineering team has been able to implement a fix and we are seeing successful exports on Zone1.

We apologize for the inconvenience this has caused.
Posted May 18, 2020 - 13:32 EDT
Investigating
We have identified an issue impacting:

All Clients
Zone 1
Our engineering team is currently investigating reports of issues with our exports.

Please check back at this page for additional updates.
Posted May 18, 2020 - 12:55 EDT
This incident affected: Zone 1 (Import/Export Functions).