Patient import delays
Incident Report for Phreesia
Resolved
Import performance has remained stable and we will be closing this incident out now.
Posted Sep 25, 2020 - 15:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2020 - 12:36 EDT
Update
Our Engineering team has resolved the delays which were impacting Zone 2. We will continue to monitor for any further import delays.
Posted Sep 25, 2020 - 12:36 EDT
Identified
Our monitoring has detected a delay with imports currently only impacting Zone 2, our Engineering team is investigating a resolution.
Posted Sep 25, 2020 - 11:29 EDT
Monitoring
Our Engineering team has identified the issue and was able to resolve the issue causing import delays. We will monitor closely to ensure there are no more patient import delays.
Posted Sep 25, 2020 - 10:00 EDT
Investigating
Hello,

We are observing import delays for real time patients appearing on the Phreesia Dashboard. Our Engineering team is actively investigating the issue.
Posted Sep 25, 2020 - 08:06 EDT