Issues logging into the Phreesia Dashboard on Zone 2
Incident Report for Phreesia
Resolved
Dashboard performance has remained stable and we will be closing this incident out now.
Posted Sep 16, 2020 - 12:57 EDT
Monitoring
The service issue was resolved as of 11:48AM EST.
Dashboard performance has been fully restored. Customers will now be able to log into the Phreesia dashboard. We will continue to monitor performance before closing out this incident.

We apologize for the inconvenience this has caused.
Posted Sep 16, 2020 - 12:00 EDT
Investigating
We have identified an issue impacting:

All Clients
Zone 2
We are receiving reports that practices are unable to log into the Phreesia Dashboard. Our engineering team is currently investigating.

Please check back at this page for additional updates.
Posted Sep 16, 2020 - 11:23 EDT
This incident affected: Zone 2 (Phreesia Dashboard).