Import Delays on Zone 2
Incident Report for Phreesia
Resolved
This incident is now fully resolved.

Issue Start: 9:30AM EST
Issue End: 11:21AM EST

We apologize for any inconvenience caused.
Posted Oct 12, 2020 - 14:08 EDT
Monitoring
We have confirmed there are no more delays with imports into Phreesia. We are currently monitoring.

We apologize for any inconvenience this has caused.
Posted Oct 12, 2020 - 11:35 EDT
Investigating
We have identified an issue impacting:

All Clients
Zone 2
Our engineering team is currently investigating reports of delays with imports reaching the Phreesia Dashboard.

Please check back at this page for additional updates.
Posted Oct 12, 2020 - 11:10 EDT