Phreesia issues receiving and making calls
Incident Report for Phreesia
Resolved
Resolved

The service issue was resolved as of 11:38AM EST.
Our vendor has been able to fully restore performance to our phone system. We are now able to make and receive calls.

We apologize for the inconvenience this has caused.
Posted Sep 16, 2020 - 11:53 EDT
Investigating
We have identified an issue impacting:

All Clients
We are currently experiencing issues receiving and making calls, if you require any assistance, or have an inquiry on an existing case please email our team at Support@phreesia.com. We are currently working with our vendor to resolve this issue.

Please check back at this page for additional updates.
Posted Sep 16, 2020 - 11:32 EDT
This incident affected: Zone 2 (Phreesia Dashboard).