Dashboard Update Delays - Zone 2
Incident Report for Phreesia
Resolved
We will now be marking this incident as resolved.

Performance has returned to normal and all Phreesia Dashboard updates should be occurring in real time now.

We apologize for the inconvenience this has caused.
Posted Apr 30, 2020 - 02:24 EDT
Investigating
We have identified an issue impacting:

Some Clients
Zone 2

We have reports of patient actions on the dashboard being slow. Our engineering team is currently investigating.

Please check back at this page for additional updates.
Posted Apr 30, 2020 - 01:26 EDT
This incident affected: Zone 2 (Phreesia Dashboard).