Issues with the Phreesia Support Portal
Incident Report for Phreesia
Resolved
Resolved

The service issue was resolved as of 4:25PM EST.
Salesforce has been able to restore functionality and cases are able to be created in the Support Portal again.

We apologize for the inconvenience this has caused.
Posted Aug 11, 2020 - 16:53 EDT
Investigating
We have identified an issue impacting:

All Clients
Dashboard Support Portal
Our engineering team is currently working with Salesforce to restore functionality to the Support Portal. During this time please call our Technical Support team at 888-654-7473 or email us at support@phreesia.com.

Please check back at this page for additional updates.
Posted Aug 11, 2020 - 15:23 EDT
This incident affected: Zone 3 (Support Portal), EAP (Support Portal), Zone 2 (Support Portal), and Zone 1 (Support Portal).