Patient Import Delays
Incident Report for Phreesia
Resolved
We will be marking this issue as fully resolved now. Imports are no longer delayed.

We apologize for the inconvenience this has caused.
Posted Jun 05, 2020 - 19:37 EDT
Monitoring
Our engineers identified and resolved the issue resulting in the patient appointments not importing on the Phreesia Dashboard.

We are currently seeing performance return to normal and will continue to monitor performance prior to closing out this incident.
Posted Jun 05, 2020 - 19:21 EDT
Investigating
We have identified an issue impacting:
All clients
Zone2

We are currently investigating an issue which is causing delays of patients importing from your PM/EHR to the Phreesia Dashboard.

Please check back at this page for additional updates.
Posted Jun 05, 2020 - 18:55 EDT
This incident affected: Zone 2 (Import/Export Functions).